<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 4.9.5" /> <!-- leave this for stats -->
	<link rel="stylesheet" href="http://www.willhowells.org.uk/blog/wp-content/themes/beach-holiday/style.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.willhowells.org.uk/blog/feed/atom/" />
	<link rel="alternate" type="application/rss+xml" title="No geek is an island RSS Feed" href="http://www.willhowells.org.uk/blog/feed/" />
	<link rel="pingback" href="http://www.willhowells.org.uk/blog/xmlrpc.php" />
		<link rel='archives' title='2018' href='http://www.willhowells.org.uk/blog/2018/' />
	<link rel='archives' title='2017' href='http://www.willhowells.org.uk/blog/2017/' />
	<link rel='archives' title='2016' href='http://www.willhowells.org.uk/blog/2016/' />
	<link rel='archives' title='2015' href='http://www.willhowells.org.uk/blog/2015/' />
	<link rel='archives' title='2014' href='http://www.willhowells.org.uk/blog/2014/' />
	<link rel='archives' title='2013' href='http://www.willhowells.org.uk/blog/2013/' />
	<link rel='archives' title='2012' href='http://www.willhowells.org.uk/blog/2012/' />
	<link rel='archives' title='2011' href='http://www.willhowells.org.uk/blog/2011/' />
	<link rel='archives' title='2010' href='http://www.willhowells.org.uk/blog/2010/' />
	<link rel='archives' title='2009' href='http://www.willhowells.org.uk/blog/2009/' />
	<link rel='archives' title='2008' href='http://www.willhowells.org.uk/blog/2008/' />
	<link rel='archives' title='2007' href='http://www.willhowells.org.uk/blog/2007/' />
	<link rel='archives' title='2006' href='http://www.willhowells.org.uk/blog/2006/' />
	<link rel='archives' title='2005' href='http://www.willhowells.org.uk/blog/2005/' />
	<link rel='archives' title='2004' href='http://www.willhowells.org.uk/blog/2004/' />
	<title>No geek is an island  &raquo; Blog Archive  Eurovision 2018: Semi-final 1 | No geek is an island</title>
	
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Like clockwork come the seasons: winter follows autumn, spring follows winter and now we rejoice as the greatest season of all follows spring: Eurovision. You can expect bangers from the ladies and ballads from the boys as well as a glut of songs about dead family members. There are hardly any video screens but lots of" />

<meta name="keywords"  content="music,tv" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="No geek is an island &raquo; Eurovision 2018: Semi-final 1 Comments Feed" href="http://www.willhowells.org.uk/blog/2018/05/08/eurovision-2018-semi-final-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.willhowells.org.uk\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.willhowells.org.uk/blog/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.willhowells.org.uk/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.willhowells.org.uk/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.willhowells.org.uk/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Should you vote if your vote doesn&#8217;t count?' href='http://www.willhowells.org.uk/blog/2017/06/08/should-you-vote-if-your-vote-doesnt-count/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.willhowells.org.uk/blog/2018/05/08/eurovision-2018-semi-final-1/" />
<link rel='shortlink' href='http://www.willhowells.org.uk/blog/?p=37248' />
<link rel="alternate" type="application/json+oembed" href="http://www.willhowells.org.uk/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2018%2F05%2F08%2Feurovision-2018-semi-final-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.willhowells.org.uk/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2018%2F05%2F08%2Feurovision-2018-semi-final-1%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>
<body>
<div id="bg_bottom">
	<div id="base"><div id="base2">
		<div id="header">
			<div id="menu"><ul><li class="page_item page-item-561"><a href="http://www.willhowells.org.uk/blog/gig-list/">Music gigs</a></li><li class="separator">&bull;</li>
<li class="page_item page-item-607"><a href="http://www.willhowells.org.uk/blog/quiz-shows/">Quiz shows</a></li><li class="separator">&bull;</li>
<li class="page_item page-item-997"><a href="http://www.willhowells.org.uk/blog/about/">About</a></li><li class="separator">&bull;</li>
<li class="page_item page-item-2276"><a href="http://www.willhowells.org.uk/blog/writing/">Writing</a></li></ul></div>	
			<h1 id="blogtitle"><a href="http://www.willhowells.org.uk/blog">No geek is an island</a></h1>
			<div id="subtitle"></div>	
			<div class="searchbox">
			<form id="searchform" action="http://www.willhowells.org.uk/blog/" method="get">
				<div class="search-field"><input type="text" value="Search ..." onfocus="if (this.value == 'Search ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search ...';}" name="s" id="s" /></div>
				<div class="search-but"><input type="image" id="searchsubmit" value=" " src="http://www.willhowells.org.uk/blog/wp-content/themes/beach-holiday/images/spacer.gif" /></div>
			</form>
			</div>

		</div>
		<div id="container">
				<a href="http://www.willhowells.org.uk/blog/feed/" title="RSS Feed"><img src="http://www.willhowells.org.uk/blog/wp-content/themes/beach-holiday/images/spacer.gif" alt="Subscribe RSS" class="rss"/></a>
<div id="sidebar">
<ul>
	<li><div id="text-416298185" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/willhowells" data-widget-id="632162306798022656">Tweets by @willhowells</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></li><li><div id="recent-comments-2" class="widget widget_recent_comments"><h1>Recent comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.markpack.org.uk/418/hey-i-was-on-the-march-too/' rel='external nofollow' class='url'>Hey, I was on the march too!</a></span> on <a href="http://www.willhowells.org.uk/blog/2007/04/26/ah-a-photoshop-game/comment-page-1/#comment-684925">Ah, a Photoshop game</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.mrrubbishknightsbridge.co.uk/' rel='external nofollow' class='url'>Scott Hughes</a></span> on <a href="http://www.willhowells.org.uk/blog/2009/10/29/karaoke-circus-is-the-best-thing-ever/comment-page-1/#comment-684907">Karaoke Circus is the best thing ever</a></li><li class="recentcomments"><span class="comment-author-link">Charles Taylor</span> on <a href="http://www.willhowells.org.uk/blog/2015/07/28/1001-reasons-to-buy-this-book/comment-page-1/#comment-674864">1001 reasons to buy this book</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.willhowells.org.uk/blog/2015/05/21/eurovision-2015-semi-final-2/' rel='external nofollow' class='url'>No geek is an island &raquo; Blog Archive Eurovision 2015: Semi-final 2 | No geek is an island</a></span> on <a href="http://www.willhowells.org.uk/blog/2006/05/18/eurovision-2006-is-here/comment-page-1/#comment-658586">Eurovision 2006 is here</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="http://www.willhowells.org.uk/blog/2014/06/20/why-i-wont-employ-the-bangles-an-analysis-of-manic-monday/comment-page-1/#comment-557545">Why I won&#8217;t employ The Bangles: an analysis of Manic Monday</a></li></ul></div></li><li><div id="archives-2" class="widget widget_archive"><h1>Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.willhowells.org.uk/blog/2018/05/'> May 2018 </option>
	<option value='http://www.willhowells.org.uk/blog/2017/06/'> June 2017 </option>
	<option value='http://www.willhowells.org.uk/blog/2017/05/'> May 2017 </option>
	<option value='http://www.willhowells.org.uk/blog/2016/07/'> July 2016 </option>
	<option value='http://www.willhowells.org.uk/blog/2016/05/'> May 2016 </option>
	<option value='http://www.willhowells.org.uk/blog/2015/11/'> November 2015 </option>
	<option value='http://www.willhowells.org.uk/blog/2015/09/'> September 2015 </option>
	<option value='http://www.willhowells.org.uk/blog/2015/07/'> July 2015 </option>
	<option value='http://www.willhowells.org.uk/blog/2015/05/'> May 2015 </option>
	<option value='http://www.willhowells.org.uk/blog/2014/06/'> June 2014 </option>
	<option value='http://www.willhowells.org.uk/blog/2014/05/'> May 2014 </option>
	<option value='http://www.willhowells.org.uk/blog/2014/04/'> April 2014 </option>
	<option value='http://www.willhowells.org.uk/blog/2013/07/'> July 2013 </option>
	<option value='http://www.willhowells.org.uk/blog/2013/05/'> May 2013 </option>
	<option value='http://www.willhowells.org.uk/blog/2013/04/'> April 2013 </option>
	<option value='http://www.willhowells.org.uk/blog/2012/10/'> October 2012 </option>
	<option value='http://www.willhowells.org.uk/blog/2012/08/'> August 2012 </option>
	<option value='http://www.willhowells.org.uk/blog/2012/05/'> May 2012 </option>
	<option value='http://www.willhowells.org.uk/blog/2011/08/'> August 2011 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/12/'> December 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/10/'> October 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/08/'> August 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/07/'> July 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/06/'> June 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/05/'> May 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/04/'> April 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/03/'> March 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/02/'> February 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/12/'> December 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/11/'> November 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/10/'> October 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/09/'> September 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/08/'> August 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/06/'> June 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/05/'> May 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/04/'> April 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/03/'> March 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/02/'> February 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/01/'> January 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/12/'> December 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/11/'> November 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/10/'> October 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/09/'> September 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/08/'> August 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/07/'> July 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/06/'> June 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/05/'> May 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/04/'> April 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/03/'> March 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/02/'> February 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/01/'> January 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/12/'> December 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/11/'> November 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/10/'> October 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/09/'> September 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/08/'> August 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/07/'> July 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/06/'> June 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/05/'> May 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/04/'> April 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/03/'> March 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/02/'> February 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/01/'> January 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/12/'> December 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/11/'> November 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/10/'> October 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/09/'> September 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/08/'> August 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/07/'> July 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/06/'> June 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/05/'> May 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/04/'> April 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/03/'> March 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/02/'> February 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/01/'> January 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/12/'> December 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/11/'> November 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/10/'> October 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/09/'> September 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/08/'> August 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/07/'> July 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/06/'> June 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/05/'> May 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/04/'> April 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/03/'> March 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/02/'> February 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/01/'> January 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/12/'> December 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/11/'> November 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/10/'> October 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/09/'> September 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/08/'> August 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/07/'> July 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/06/'> June 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/05/'> May 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/04/'> April 2004 </option>

		</select>
		</div></li><li><div id="categories-416298182" class="widget widget_categories"><h1>Categories</h1>		<ul>
	<li class="cat-item cat-item-19"><a href="http://www.willhowells.org.uk/blog/category/best-of/" >Best Of</a> (7)
</li>
	<li class="cat-item cat-item-8"><a href="http://www.willhowells.org.uk/blog/category/blogging/" >Blogging</a> (104)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.willhowells.org.uk/blog/category/crosswords/" >Crosswords</a> (15)
</li>
	<li class="cat-item cat-item-4"><a href="http://www.willhowells.org.uk/blog/category/doctor-who/" >Doctor Who</a> (112)
</li>
	<li class="cat-item cat-item-5"><a href="http://www.willhowells.org.uk/blog/category/doctor-who/doctor-who-reviews/" >Doctor Who Reviews</a> (13)
</li>
	<li class="cat-item cat-item-18"><a href="http://www.willhowells.org.uk/blog/category/edinburgh-festival/" >Edinburgh Festival</a> (36)
</li>
	<li class="cat-item cat-item-915"><a href="http://www.willhowells.org.uk/blog/category/facebook/" >Facebook</a> (2)
</li>
	<li class="cat-item cat-item-10"><a href="http://www.willhowells.org.uk/blog/category/geeklife/film/" >Film</a> (40)
</li>
	<li class="cat-item cat-item-7"><a href="http://www.willhowells.org.uk/blog/category/geeklife/" >Geeklife</a> (546)
</li>
	<li class="cat-item cat-item-2"><a href="http://www.willhowells.org.uk/blog/category/genealogy/" >Genealogy</a> (19)
</li>
	<li class="cat-item cat-item-17"><a href="http://www.willhowells.org.uk/blog/category/letters/" >Letters</a> (6)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.willhowells.org.uk/blog/category/library/" >Library</a> (32)
</li>
	<li class="cat-item cat-item-1003"><a href="http://www.willhowells.org.uk/blog/category/microblogging/" >Microblogging</a> (96)
</li>
	<li class="cat-item cat-item-15"><a href="http://www.willhowells.org.uk/blog/category/miniposts/" >Miniposts</a> (4)
</li>
	<li class="cat-item cat-item-12"><a href="http://www.willhowells.org.uk/blog/category/geeklife/music/" >Music</a> (93)
</li>
	<li class="cat-item cat-item-6"><a href="http://www.willhowells.org.uk/blog/category/number-plate-spotting/" >Number plate spotting</a> (15)
</li>
	<li class="cat-item cat-item-13"><a href="http://www.willhowells.org.uk/blog/category/sudoku/" >Number puzzles</a> (23)
</li>
	<li class="cat-item cat-item-20"><a href="http://www.willhowells.org.uk/blog/category/pictures/" >Pictures</a> (8)
</li>
	<li class="cat-item cat-item-9"><a href="http://www.willhowells.org.uk/blog/category/politics/" >Politics</a> (432)
</li>
	<li class="cat-item cat-item-16"><a href="http://www.willhowells.org.uk/blog/category/small-world/" >Small World</a> (2)
</li>
	<li class="cat-item cat-item-1227"><a href="http://www.willhowells.org.uk/blog/category/theatre-2/" >Theatre</a> (4)
</li>
	<li class="cat-item cat-item-11"><a href="http://www.willhowells.org.uk/blog/category/geeklife/tv/" >TV</a> (149)
</li>
		</ul>
</div></li><li><div id="text-416288501" class="widget widget_text"><h1>Support the ORG</h1>			<div class="textwidget"><a href="http://www.openrightsgroup.org/"><img src="http://widgets.openrightsgroup.org/founding1000/i-started/778470.png" alt="I started the Open Rights Group." /></a></div>
		</div></li></ul>
</div>
<div id="content">
	<div class="spacer"></div>
			<div id="post-37248" class="post">
				<div class="post_header">
					<span class="posttitle"><a href="http://www.willhowells.org.uk/blog/2018/05/08/eurovision-2018-semi-final-1/" rel="bookmark" title="Permanent Link to Eurovision 2018: Semi-final 1">Eurovision 2018: Semi-final 1</a></span>
					<span class="postauthor"><!--Author: <a href="http://www.willhowells.org.uk/blog/author/will/" title="Posts by Will" rel="author">Will</a>--></span>
					<span class="date_m">May</span>
					<span class="date_d">08</span>
				</div>
				<div class="entry">
					<p><img class="aligncenter size-full wp-image-37251" src="http://www.willhowells.org.uk/blog/wp-content/7EE96532-0276-4BFA-8506-B83F27567D4F-e1525788567115.jpeg" alt="Eurovision poster in Lisbon" style="width:100%;height:auto;" />Like clockwork come the seasons: winter follows autumn, spring follows winter and now we rejoice as the greatest season of all follows spring: Eurovision.</p>
<p>You can expect bangers from the ladies and ballads from the boys as well as a glut of songs about dead family members. There are hardly any video screens but lots of lights and pyro, and an enormous stage.</p>
<p>Following Salvador Sobral’s victory in Ukraine last year, we find ourselves in sunny Lisbon where 43 countries do battle for the Eurovision Song Contest title. First we must whittle those 43 down to just (just!) 26, so we begin with the first semi-final, from which 10 of 19 songs will qualify.</p>
<p>If you’re in the UK, you can watch the BBC coverage on BBC Four or livestream the show free from commentary on the official Eurovision YouTube channel from 8pm. Although the United Kingdom qualifies for the final automatically, this is the semi-final in which we can vote, so get that dialling wand ready.</p>
<p>Enough with the preliminaries; on with the songs!</p>
<p><strong>Azerbaijan: X My Heart by Aisel</strong></p>
<p>It’s a strong opening to the show with a banger from Baku. The staging reflects the Contest’s nautical theme (slogan: “All Aboard!”), Aisel has a great voice and there’s a clear Euphoria influence. The weak links are the lyrics, which are weirdly infantile at points and include some unwise advice about not using firewalls. Also it’s spelt “Cross” not “X”.</p>
<p>Verdict: Good start, poor cybersecurity.</p>
<p><strong>Iceland: Our Choice by Ari Ólafsson</strong></p>
<p>One of the hosts at the London Preview Party commented on Ari’s visual similarity to Johnny Logan and once you’ve had it pointed out it’s hard not see it every time. But whereas Johnny Logan lifted the Eurovision trophy more than once, Ari will be lucky to qualify. He’s a talented singer but this is the epitome of worthy peace and love dirges and should be sent to Davy Jones’ locker.</p>
<p>Verdict: Not our choice.</p>
<p><strong>Albania: Mall by Eugent Bushpepa</strong></p>
<p>Eugent is an experienced performer with an effective stage presence but however many times I listen to this it just doesn’t stick in my head. It’s being in Albanian doesn’t help – of course people should sing in their native languages if they want but it’s a fact of life that English language entries do better. I’m assuming this isn’t about shopping but I don’t like it enough to look it up.</p>
<p>Verdict: Touch and go for qualification.</p>
<p><strong>Belgium: A Matter of Time by Sennek</strong></p>
<p>It’s a law of Eurovision that there must be at least one Bond theme and this has a heavy Tomorrow Never Dies vibe about it. But while the recording sounds great, the arena version has failed to bring it to life in any of the clips I’ve seen so it might well be heading out tonight.</p>
<p>Verdict: From Brussels with Love.</p>
<p><strong>Czech Republic: Lie to Me by Mikolas Josef</strong></p>
<p>An early favourite thanks to a charismatic singer, eccentric lyrics and contemporary music, its chances have suffered since Mikolas injured himself during rehearsals. The song is fun but needs an energetic performance to sell it, so if Mikolas is back to strength, this should sail to the final.</p>
<p>Verdict: Gets my camel in the mood.</p>
<p><strong>Lithuania: When We’re Old by Ieva Zasimauskaitė</strong></p>
<p>I discounted this for a long time. It’s deceptively simple, soft vocals delivering a gentle melody and personal lyrics, but complemented by some emotive staging this dark horse could find its way through.</p>
<p>Verdict: The sweetest ballad in the Contest.</p>
<p><strong>Israel: Toy by Netta</strong></p>
<p>It’s fair to say that Netta has a unique performance style. This is bold, brash and stands out – maybe like a sore thumb for some but for others it is a potential winner. There are chicken sounds, vocal loops and vibrant costumes but Netta is so idiosyncratic that it all fits together rather than feeling like a gimmick. The feminist lyrics are timely too. Send it to the final.</p>
<p>Verdict: A Eurovision classic.</p>
<p><strong>Belarus: Forever by Alekseev</strong></p>
<p>This has been tinkered with a lot and I’m not sure the changes have all improved it. There’s now a slower opening and more of a build, but that could work if it’s staged well – and this definitely does have some attention grabbing floral stage gimmicks. I love the way Alekseev’s vocals move between octaves although clips of his live performances have made me a little sceptical of how well he’ll pull it off on the night.</p>
<p>Verdict: One of my favourites but the performance needs to live up to the song.</p>
<p><strong>Estonia: La Forza by Elina Nechayeva</strong></p>
<p>Estonia haven’t had the success their songs deserved of late but that will all change in 2018. La Forza is operatic in music and in scale. Elina’s vocals alone will take this to the final but an eye-catching dress of epic proportions can only help. The song itself is not especially memorable but it’s another entry that is totally different from anything else in the competition and that’s never a bad thing.</p>
<p>Verdict: A dead cert for the final and a potential winner.</p>
<p><strong>Bulgaria: Bones by Equinox</strong></p>
<p>Bulgaria held back revealing this until late in the day and hyped it a bit too much. It’s good but it’s not as good as it thinks it is and Equinox still feel more like a cobbled together group of disparate talents than a coherent whole. They can definitely sing though and having a large group of strong vocalists gives this an oomph.</p>
<p>Verdict: This will feel either weighty and meaningful or just gloomy.</p>
<p><strong>FYR Macedonia: Lost &amp; Found by Eye Cue</strong></p>
<p>This skips around between time signatures and styles which keeps your interest, building to a super catchy chorus – only to revert back to the ska opening and do it all again, which feels both creative and mildly frustrating. Macedonia’s Achilles heel with this is the staging: they’ve struggled to translate the song into an effective live version that gives it an extra push.</p>
<p>Verdict: Fun but frustrating.</p>
<p><strong>Croatia: Crazy by Franka</strong></p>
<p>A classy number backed up by quality vocals and an engaging live performance, albeit with some slightly cringeworthy spoken lines halfway through. It doesn’t really go anywhere, though, which is dangerous in this semi final.</p>
<p>Verdict: Could easily get lost among strong competition.</p>
<p><strong>Austria: Nobody But You by Cesár Sampson</strong></p>
<p>Like the UK’s SuRie, Cesár has a Eurovision pedigree, having been a backing singer and dancer in previous years. Now he’s front and centre giving a strong account of himself supported by some effective gospel backing vocals. The rehearsal clips have held back the main element of his staging so it’s hard to predict how that will look on TV.</p>
<p>Verdict: Deserves to qualify.</p>
<p><strong>Greece: Oniro Mou by Yianna Terzi</strong></p>
<p>A low key entry from Greece that won’t be helped by being sandwiched between Austria and Finland. It’s melodic and feels very… <em>Greek</em>. At least it’s fortunate to be in the same semi final as Cyprus when it comes to the voting.</p>
<p>Verdict: Only the most memorable of performances will see it through to the final.</p>
<p><strong>Finland: Monsters by Saara Aalto</strong></p>
<p>X-Factor finalist Saara Aalto performed three songs for UMK, the Finnish selection show, all of them contenders, and this is the one the public went with. I’ve seen her do this live in person a couple of times as well as in rehearsal clips and she nails it every time. It’s generic pop but no less good for it and there’s quite the heart stopping moment at the end of her performance.</p>
<p>Verdict: Love it.</p>
<p><strong>Armenia: Qami by Sevak Khanagyan</strong></p>
<p>Sixteen songs in the audience may be starting to lose track, so Armenia have not chosen a good moment to serve up a forgettable ballad in Armenian.</p>
<p>Verdict: A forgettable ballad.</p>
<p><strong>Switzerland: Stones by ZIBBZ</strong></p>
<p>On first listen, I didn’t like this. Then I did. Then I didn’t. Then I saw it at the London Preview Party and was sold. This is a rocky number (with a bit of politics in the lyrics) that really comes alive in performance, as Coco prowls energetic around the arena.</p>
<p>Verdict: Stones over Bones.</p>
<p><strong>Ireland: Together by Ryan O’Shaughnessy</strong></p>
<p>While Ryan can pull it off, I still don’t know why he’s put so much of his song right at the top of his vocal range. Anyhoo, this is a pleasant, borderline insipid ballad lifted by some beautiful staging, complete with ye olde streetlamp.</p>
<p>Verdict: Ryan will be on Ryanair tomorrow morning.</p>
<p><strong>Cyprus: Fuego – Eleni Foureira</strong></p>
<p>It’s the last entry of the night. You’ve got your scores sorted. You know who you’re voting for but might as well see what the last country brings. And BOOM! It’s back to the scoring board courtesy of Cyprus. If you were wondering where the big pop number was hiding, wonder no more. The studio version was good but Eleni explodes with the staging. It’s an unashamedly big Eurovision performance from the dance routine to the memorable costume to the fire. FUEGO!</p>
<p>Verdict: Five pelicans out of five.</p>
<p>Predicting the qualifiers is a fool’s errand but here we the ones I’d be putting through to Saturday’s final:</p>
<ul>
<li>Azerbaijan</li>
<li>Czech Republic</li>
<li>Lithuania</li>
<li>Israel</li>
<li>Belarus</li>
<li>Bulgaria</li>
<li>Austria</li>
<li>Finland</li>
<li>Switzerland</li>
<li>Cyprus</li>
</ul>
<p>Will the wise voters of Europe agree? I’m off to the Altice Arena to find out.</p>
<div class='yarpp-related'>
<p>Possibly related posts:<ol>
<li><a href="http://www.willhowells.org.uk/blog/2016/05/10/eurovision-2016-semi-final-1/" rel="bookmark" title="Eurovision 2016: Semi-final 1">Eurovision 2016: Semi-final 1 </a></li>
<li><a href="http://www.willhowells.org.uk/blog/2015/05/21/eurovision-2015-semi-final-2/" rel="bookmark" title="Eurovision 2015: Semi-final 2">Eurovision 2015: Semi-final 2 </a></li>
<li><a href="http://www.willhowells.org.uk/blog/2017/05/08/eurovision-2017-semi-final-1/" rel="bookmark" title="Eurovision 2017: Semi-final 1">Eurovision 2017: Semi-final 1 </a></li>
<li><a href="http://www.willhowells.org.uk/blog/2012/05/15/eurovision-2012-final-prequalifiers/" rel="bookmark" title="Eurovision 2012: Final prequalifiers">Eurovision 2012: Final prequalifiers </a></li>
</ol></p>
</div>
<div class="clear"></div>
									</div>	
				<div class="info">
					<span class="category">Category: <a href="http://www.willhowells.org.uk/blog/category/geeklife/music/" rel="category tag">Music</a>, <a href="http://www.willhowells.org.uk/blog/category/geeklife/tv/" rel="category tag">TV</a></span>
					&nbsp;|&nbsp;<span class="tags">Tags: <a href="http://www.willhowells.org.uk/blog/tag/eurovision/" rel="tag">eurovision</a>, <a href="http://www.willhowells.org.uk/blog/tag/eurovision-song-contest/" rel="tag">Eurovision Song Contest</a></span>				</div>
			</div>
 

		<div id="postmetadata">
					</div>

	<div id="comments">
<!-- You can start editing here. -->




		<strong id="respond">Leave a Reply</strong>
 <small>&raquo; <a href="http://www.willhowells.org.uk/blog/wp-login.php?redirect_to=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2018%2F05%2F08%2Feurovision-2018-semi-final-1%2F">Log in</a></small>
			<form action="http://www.willhowells.org.uk/blog/wp-comments-post.php" method="post" id="commentform">
					<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
						<label for="author"><small>Name&nbsp;(required)</small></label></p>
					<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
						<label for="email"><small>E-Mail (will not be published , required)</small></label></p>
					<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
						<label for="url"><small>Website (optional)</small></label></p>
				
<!--<p><small><strong>XHTML:</strong> You can use these tags:&nbsp;&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

				<p><textarea name="comment" id="comment" cols="50" rows="10" tabindex="4"></textarea></p>
				<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit" />
				<input type="hidden" name="comment_post_ID" value="37248" /></p>
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22a74973f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
</div>
		
				<div class="navigation">
				<div class="alignleft">&laquo; <a href="http://www.willhowells.org.uk/blog/2017/06/08/should-you-vote-if-your-vote-doesnt-count/" rel="prev">Should you vote if your vote doesn&#8217;t count?</a></div>
				<div class="alignright"></div>
		</div>
	</div>
		</div>
		<div id="footer" class="clear">
			&copy;2018 Will Howells<br/>
Powered by <a href='http://wordpress.org' title='%s'><strong>WordPress</strong></a><br/>
<a href="http://wordpressthemesbase.com/">Wordpress Themes</a>
</div>
	</div></div>
</div>
</body>
</html>		

<!-- Dynamic Page Served (once) in 0.292 seconds -->
<!-- Cached page served by WP-Cache -->
