<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 4.7.5" /> <!-- leave this for stats -->
	<link rel="stylesheet" href="http://www.willhowells.org.uk/blog/wp-content/themes/beach-holiday/style.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.willhowells.org.uk/blog/feed/atom/" />
	<link rel="alternate" type="application/rss+xml" title="No geek is an island RSS Feed" href="http://www.willhowells.org.uk/blog/feed/" />
	<link rel="pingback" href="http://www.willhowells.org.uk/blog/xmlrpc.php" />
		<link rel='archives' title='2017' href='http://www.willhowells.org.uk/blog/2017/' />
	<link rel='archives' title='2016' href='http://www.willhowells.org.uk/blog/2016/' />
	<link rel='archives' title='2015' href='http://www.willhowells.org.uk/blog/2015/' />
	<link rel='archives' title='2014' href='http://www.willhowells.org.uk/blog/2014/' />
	<link rel='archives' title='2013' href='http://www.willhowells.org.uk/blog/2013/' />
	<link rel='archives' title='2012' href='http://www.willhowells.org.uk/blog/2012/' />
	<link rel='archives' title='2011' href='http://www.willhowells.org.uk/blog/2011/' />
	<link rel='archives' title='2010' href='http://www.willhowells.org.uk/blog/2010/' />
	<link rel='archives' title='2009' href='http://www.willhowells.org.uk/blog/2009/' />
	<link rel='archives' title='2008' href='http://www.willhowells.org.uk/blog/2008/' />
	<link rel='archives' title='2007' href='http://www.willhowells.org.uk/blog/2007/' />
	<link rel='archives' title='2006' href='http://www.willhowells.org.uk/blog/2006/' />
	<link rel='archives' title='2005' href='http://www.willhowells.org.uk/blog/2005/' />
	<link rel='archives' title='2004' href='http://www.willhowells.org.uk/blog/2004/' />
	<title>No geek is an island  &raquo; Blog Archive  Hello, Kyiv! | No geek is an island</title>
	
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Ukraine have been in Eurovision since 2003 and have reached the final every year, save 2015 where they weren't able to take part in the contest because *cough*" />

<meta name="keywords"  content="music,tv" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="No geek is an island &raquo; Hello, Kyiv! Comments Feed" href="http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.willhowells.org.uk\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flickr-gallery-css'  href='http://www.willhowells.org.uk/blog/wp-content/plugins/flickr-gallery/flickr-gallery.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fg-jquery-ui-css'  href='http://www.willhowells.org.uk/blog/wp-content/plugins/flickr-gallery/tab-theme/jquery-ui-1.7.3.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flightbox-css'  href='http://www.willhowells.org.uk/blog/wp-content/plugins/flickr-gallery/flightbox/jquery.flightbox.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://www.willhowells.org.uk/blog/wp-content/plugins/sociable/css/sociable.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.willhowells.org.uk/blog/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.willhowells.org.uk/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.willhowells.org.uk/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.willhowells.org.uk/blog/wp-content/plugins/flickr-gallery/flightbox/jquery.flightbox.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.willhowells.org.uk/blog/wp-content/plugins/sociable/js/sociable.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.willhowells.org.uk/blog/wp-content/plugins/sociable/js/vuible.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.willhowells.org.uk/blog/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.willhowells.org.uk/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.willhowells.org.uk/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.willhowells.org.uk/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eurovision 2017: Semi-final 2' href='http://www.willhowells.org.uk/blog/2017/05/11/eurovision-2017-semi-final-2/' />
<link rel='next' title='Eurovision 2017: The Final' href='http://www.willhowells.org.uk/blog/2017/05/13/eurovision-2017-the-final/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/" />
<link rel='shortlink' href='http://www.willhowells.org.uk/blog/?p=37230' />
<link rel="alternate" type="application/json+oembed" href="http://www.willhowells.org.uk/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.willhowells.org.uk/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 165.306 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1496585424 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script type='text/javascript'>var base_url_sociable = 'http://www.willhowells.org.uk/blog/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-154165-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
					<script type="text/javascript">
				var get_sizes = null;
							</script>
		</head>
<body>
<div id="bg_bottom">
	<div id="base"><div id="base2">
		<div id="header">
			<div id="menu"><ul><li class="page_item page-item-561"><a href="http://www.willhowells.org.uk/blog/gig-list/">Music gigs</a></li><li class="separator">&bull;</li>
<li class="page_item page-item-607"><a href="http://www.willhowells.org.uk/blog/quiz-shows/">Quiz shows</a></li><li class="separator">&bull;</li>
<li class="page_item page-item-997"><a href="http://www.willhowells.org.uk/blog/about/">About</a></li><li class="separator">&bull;</li>
<li class="page_item page-item-2276"><a href="http://www.willhowells.org.uk/blog/writing/">Writing</a></li></ul></div>	
			<h1 id="blogtitle"><a href="http://www.willhowells.org.uk/blog">No geek is an island</a></h1>
			<div id="subtitle"></div>	
			<div class="searchbox">
			<form id="searchform" action="http://www.willhowells.org.uk/blog/" method="get">
				<div class="search-field"><input type="text" value="Search ..." onfocus="if (this.value == 'Search ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search ...';}" name="s" id="s" /></div>
				<div class="search-but"><input type="image" id="searchsubmit" value=" " src="http://www.willhowells.org.uk/blog/wp-content/themes/beach-holiday/images/spacer.gif" /></div>
			</form>
			</div>

		</div>
		<div id="container">
				<a href="http://www.willhowells.org.uk/blog/feed/" title="RSS Feed"><img src="http://www.willhowells.org.uk/blog/wp-content/themes/beach-holiday/images/spacer.gif" alt="Subscribe RSS" class="rss"/></a>
<div id="sidebar">
<ul>
	<li><div id="text-416298185" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/willhowells" data-widget-id="632162306798022656">Tweets by @willhowells</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></li><li><div id="recent-comments-2" class="widget widget_recent_comments"><h1>Recent comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.markpack.org.uk/418/hey-i-was-on-the-march-too/' rel='external nofollow' class='url'>Hey, I was on the march too!</a></span> on <a href="http://www.willhowells.org.uk/blog/2007/04/26/ah-a-photoshop-game/comment-page-1/#comment-684925">Ah, a Photoshop game</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.mrrubbishknightsbridge.co.uk/' rel='external nofollow' class='url'>Scott Hughes</a></span> on <a href="http://www.willhowells.org.uk/blog/2009/10/29/karaoke-circus-is-the-best-thing-ever/comment-page-1/#comment-684907">Karaoke Circus is the best thing ever</a></li><li class="recentcomments"><span class="comment-author-link">Charles Taylor</span> on <a href="http://www.willhowells.org.uk/blog/2015/07/28/1001-reasons-to-buy-this-book/comment-page-1/#comment-674864">1001 reasons to buy this book</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.willhowells.org.uk/blog/2015/05/21/eurovision-2015-semi-final-2/' rel='external nofollow' class='url'>No geek is an island &raquo; Blog Archive Eurovision 2015: Semi-final 2 | No geek is an island</a></span> on <a href="http://www.willhowells.org.uk/blog/2006/05/18/eurovision-2006-is-here/comment-page-1/#comment-658586">Eurovision 2006 is here</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="http://www.willhowells.org.uk/blog/2014/06/20/why-i-wont-employ-the-bangles-an-analysis-of-manic-monday/comment-page-1/#comment-557545">Why I won&#8217;t employ The Bangles: an analysis of Manic Monday</a></li></ul></div></li><li><div id="archives-2" class="widget widget_archive"><h1>Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.willhowells.org.uk/blog/2017/05/'> May 2017 </option>
	<option value='http://www.willhowells.org.uk/blog/2016/07/'> July 2016 </option>
	<option value='http://www.willhowells.org.uk/blog/2016/05/'> May 2016 </option>
	<option value='http://www.willhowells.org.uk/blog/2015/11/'> November 2015 </option>
	<option value='http://www.willhowells.org.uk/blog/2015/09/'> September 2015 </option>
	<option value='http://www.willhowells.org.uk/blog/2015/07/'> July 2015 </option>
	<option value='http://www.willhowells.org.uk/blog/2015/05/'> May 2015 </option>
	<option value='http://www.willhowells.org.uk/blog/2014/06/'> June 2014 </option>
	<option value='http://www.willhowells.org.uk/blog/2014/05/'> May 2014 </option>
	<option value='http://www.willhowells.org.uk/blog/2014/04/'> April 2014 </option>
	<option value='http://www.willhowells.org.uk/blog/2013/07/'> July 2013 </option>
	<option value='http://www.willhowells.org.uk/blog/2013/05/'> May 2013 </option>
	<option value='http://www.willhowells.org.uk/blog/2013/04/'> April 2013 </option>
	<option value='http://www.willhowells.org.uk/blog/2012/10/'> October 2012 </option>
	<option value='http://www.willhowells.org.uk/blog/2012/08/'> August 2012 </option>
	<option value='http://www.willhowells.org.uk/blog/2012/05/'> May 2012 </option>
	<option value='http://www.willhowells.org.uk/blog/2011/08/'> August 2011 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/12/'> December 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/10/'> October 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/08/'> August 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/07/'> July 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/06/'> June 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/05/'> May 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/04/'> April 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/03/'> March 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2010/02/'> February 2010 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/12/'> December 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/11/'> November 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/10/'> October 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/09/'> September 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/08/'> August 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/06/'> June 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/05/'> May 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/04/'> April 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/03/'> March 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/02/'> February 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2009/01/'> January 2009 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/12/'> December 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/11/'> November 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/10/'> October 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/09/'> September 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/08/'> August 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/07/'> July 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/06/'> June 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/05/'> May 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/04/'> April 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/03/'> March 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/02/'> February 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2008/01/'> January 2008 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/12/'> December 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/11/'> November 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/10/'> October 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/09/'> September 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/08/'> August 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/07/'> July 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/06/'> June 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/05/'> May 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/04/'> April 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/03/'> March 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/02/'> February 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2007/01/'> January 2007 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/12/'> December 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/11/'> November 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/10/'> October 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/09/'> September 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/08/'> August 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/07/'> July 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/06/'> June 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/05/'> May 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/04/'> April 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/03/'> March 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/02/'> February 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2006/01/'> January 2006 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/12/'> December 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/11/'> November 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/10/'> October 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/09/'> September 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/08/'> August 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/07/'> July 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/06/'> June 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/05/'> May 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/04/'> April 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/03/'> March 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/02/'> February 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2005/01/'> January 2005 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/12/'> December 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/11/'> November 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/10/'> October 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/09/'> September 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/08/'> August 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/07/'> July 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/06/'> June 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/05/'> May 2004 </option>
	<option value='http://www.willhowells.org.uk/blog/2004/04/'> April 2004 </option>

		</select>
		</div></li><li><div id="categories-416298182" class="widget widget_categories"><h1>Categories</h1>		<ul>
	<li class="cat-item cat-item-19"><a href="http://www.willhowells.org.uk/blog/category/best-of/" >Best Of</a> (7)
</li>
	<li class="cat-item cat-item-8"><a href="http://www.willhowells.org.uk/blog/category/blogging/" >Blogging</a> (104)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.willhowells.org.uk/blog/category/crosswords/" >Crosswords</a> (15)
</li>
	<li class="cat-item cat-item-4"><a href="http://www.willhowells.org.uk/blog/category/doctor-who/" >Doctor Who</a> (112)
</li>
	<li class="cat-item cat-item-5"><a href="http://www.willhowells.org.uk/blog/category/doctor-who/doctor-who-reviews/" >Doctor Who Reviews</a> (13)
</li>
	<li class="cat-item cat-item-18"><a href="http://www.willhowells.org.uk/blog/category/edinburgh-festival/" >Edinburgh Festival</a> (36)
</li>
	<li class="cat-item cat-item-915"><a href="http://www.willhowells.org.uk/blog/category/facebook/" >Facebook</a> (2)
</li>
	<li class="cat-item cat-item-10"><a href="http://www.willhowells.org.uk/blog/category/geeklife/film/" >Film</a> (40)
</li>
	<li class="cat-item cat-item-7"><a href="http://www.willhowells.org.uk/blog/category/geeklife/" >Geeklife</a> (546)
</li>
	<li class="cat-item cat-item-2"><a href="http://www.willhowells.org.uk/blog/category/genealogy/" >Genealogy</a> (19)
</li>
	<li class="cat-item cat-item-17"><a href="http://www.willhowells.org.uk/blog/category/letters/" >Letters</a> (6)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.willhowells.org.uk/blog/category/library/" >Library</a> (32)
</li>
	<li class="cat-item cat-item-1003"><a href="http://www.willhowells.org.uk/blog/category/microblogging/" >Microblogging</a> (96)
</li>
	<li class="cat-item cat-item-15"><a href="http://www.willhowells.org.uk/blog/category/miniposts/" >Miniposts</a> (4)
</li>
	<li class="cat-item cat-item-12"><a href="http://www.willhowells.org.uk/blog/category/geeklife/music/" >Music</a> (92)
</li>
	<li class="cat-item cat-item-6"><a href="http://www.willhowells.org.uk/blog/category/number-plate-spotting/" >Number plate spotting</a> (15)
</li>
	<li class="cat-item cat-item-13"><a href="http://www.willhowells.org.uk/blog/category/sudoku/" >Number puzzles</a> (23)
</li>
	<li class="cat-item cat-item-20"><a href="http://www.willhowells.org.uk/blog/category/pictures/" >Pictures</a> (8)
</li>
	<li class="cat-item cat-item-9"><a href="http://www.willhowells.org.uk/blog/category/politics/" >Politics</a> (431)
</li>
	<li class="cat-item cat-item-16"><a href="http://www.willhowells.org.uk/blog/category/small-world/" >Small World</a> (2)
</li>
	<li class="cat-item cat-item-1227"><a href="http://www.willhowells.org.uk/blog/category/theatre-2/" >Theatre</a> (4)
</li>
	<li class="cat-item cat-item-11"><a href="http://www.willhowells.org.uk/blog/category/geeklife/tv/" >TV</a> (148)
</li>
		</ul>
</div></li><li><div id="text-416288501" class="widget widget_text"><h1>Support the ORG</h1>			<div class="textwidget"><a href="http://www.openrightsgroup.org/"><img src="http://widgets.openrightsgroup.org/founding1000/i-started/778470.png" alt="I started the Open Rights Group." /></a></div>
		</div></li></ul>
</div>
<div id="content">
	<div class="spacer"></div>
			<div id="post-37230" class="post">
				<div class="post_header">
					<span class="posttitle"><a href="http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/" rel="bookmark" title="Permanent Link to Hello, Kyiv!">Hello, Kyiv!</a></span>
					<span class="postauthor"><!--Author: <a href="http://www.willhowells.org.uk/blog/author/will/" title="Posts by Will" rel="author">Will</a>--></span>
					<span class="date_m">May</span>
					<span class="date_d">13</span>
				</div>
				<div class="entry">
					<p><img src="http://www.willhowells.org.uk/blog/wp-content/source.gif" alt="A man in a hamster wheel" width="500" height="275" class="aligncenter size-full wp-image-37231" /></p>
<p>Ukraine have been in Eurovision since 2003 and have reached the final every year, save 2015 where they weren&#8217;t able to take part in the contest because *cough* reasons.</p>
<p>In that time, they&#8217;ve won the contest twice and have also been responsible for some of the most memorable staging of the last 20 years.</p>
<p>In honour of their hosting this year&#8217;s contest, here are my top 5 entries from Ukraine.</p>
<p><strong>5. Ani Lorak &ndash; <em>Shady Lady</em></strong></p>
<p>This is what Ukraine entries have excelled at over the years: three-minute power pop brought alive on stage. Ani Lorak came second with her gaggle of energetic dancers and light-up fridges &ndash; and this is only number five.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/L6M300uBc7U?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></p>
<p><strong>4. Verka Serduchka &ndash; <em>Dancing Lasha Tumbai</em></strong></p>
<p>Verka&#8217;s 2007 entry is a load of nonsense but it&#8217;s also unashamedly fun and pretty unforgettable. The tin foil Timmy Mallett lost out to Serbia&#8217;s <em>Molitva</em> but remains an enduring fan favourite.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/hfjHJneVonE?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></p>
<p><strong>3. Ruslana &ndash; <em>Wild Dances</em></strong></p>
<p>This was the country&#8217;s second time in the competition and they only went and won! Ruslana subsequently spent a year as an MP in the Ukrainian parliament and continues to be politically, supporting ties between Ukraine and the EU and campaigning on human rights. The song&#8217;s good, too.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/10XR67NQcAc?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></p>
<p><strong>2. Maria Yaremchuk &ndash; <em>Tick-Tock</em></strong></p>
<p>The man in a hamster wheel in <em><a href="https://www.youtube.com/watch?v=Cv6tgnx6jTQ">Love, Love, Peace, Peace</a></em>? This is where that&#8217;s from. It&#8217;s a simple idea that works brilliantly and fits the song perfectly. Mariya came sixth in the 2014 final.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/slHboKF9PIQ?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></p>
<p><strong>1. Svetlana Loboda &ndash; <em>Be My Valentine (Anti-Crisis Girl)</em></strong></p>
<p>It might have been the least successful of the five, coming 12th in 2009, but this is my winner. What a first glance look like hamster wheels rotate outwards for Svetlana and her dancers, who are dressed like a Barbarella version of Roman centurions &ndash; someone in Ukraine really likes silver. The backing track is funky, Svetlana bangs the drums in the bridge, and the song has the best chorus of the lot. And <em>then</em> there&#8217;s the dance move at 1m40s. Anti-crisis BOM.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/rGJqLCuqssc?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></p>
<!-- Start Sociable --><div class="sociable"><ul class='clearfix'></ul><div onMouseout="fixOnMouseOut(this,event,'post-37230')" id="sociable-post-37230" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;t=Hello%2C%20Kyiv%21"></a></li><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;t=Hello%2C%20Kyiv%21"></a></li><li style="heigth:32px;width:32px"><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Hello%2C%20Kyiv%21%20-%20http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F%20  SHARETAG"></a></li><li style="heigth:32px;width:32px"><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;title=Hello%2C%20Kyiv%21&amp;source=No+geek+is+an+island+&amp;summary=%0D%0A%0D%0AUkraine%20have%20been%20in%20Eurovision%20since%202003%20and%20have%20reached%20the%20final%20every%20year%2C%20save%202015%20where%20they%20weren%27t%20able%20to%20take%20part%20in%20the%20contest%20because%20%2Acough%2A%20reasons.%0D%0A%0D%0AIn%20that%20time%2C%20they%27ve%20won%20the%20contest%20twice%20and%20have%20also%20been%20responsible"></a></li><li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;title=Hello%2C%20Kyiv%21&amp;notes=%0D%0A%0D%0AUkraine%20have%20been%20in%20Eurovision%20since%202003%20and%20have%20reached%20the%20final%20every%20year%2C%20save%202015%20where%20they%20weren%27t%20able%20to%20take%20part%20in%20the%20contest%20because%20%2Acough%2A%20reasons.%0D%0A%0D%0AIn%20that%20time%2C%20they%27ve%20won%20the%20contest%20twice%20and%20have%20also%20been%20responsible"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;title=Hello%2C%20Kyiv%21&amp;bodytext=%0D%0A%0D%0AUkraine%20have%20been%20in%20Eurovision%20since%202003%20and%20have%20reached%20the%20final%20every%20year%2C%20save%202015%20where%20they%20weren%27t%20able%20to%20take%20part%20in%20the%20contest%20because%20%2Acough%2A%20reasons.%0D%0A%0D%0AIn%20that%20time%2C%20they%27ve%20won%20the%20contest%20twice%20and%20have%20also%20been%20responsible"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;title=Hello%2C%20Kyiv%21"></a></li><li style="heigth:32px;width:32px"><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&title=Hello%2C%20Kyiv%21"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;title=Hello%2C%20Kyiv%21&amp;annotation=%0D%0A%0D%0AUkraine%20have%20been%20in%20Eurovision%20since%202003%20and%20have%20reached%20the%20final%20every%20year%2C%20save%202015%20where%20they%20weren%27t%20able%20to%20take%20part%20in%20the%20contest%20because%20%2Acough%2A%20reasons.%0D%0A%0D%0AIn%20that%20time%2C%20they%27ve%20won%20the%20contest%20twice%20and%20have%20also%20been%20responsible"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;t=Hello%2C%20Kyiv%21"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Hello%2C%20Kyiv%21&amp;URL=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AUkraine%20have%20been%20in%20Eurovision%20since%202003%20and%20have%20reached%20the%20final%20every%20year%2C%20save%202015%20where%20they%20weren%27t%20able%20to%20take%20part%20in%20the%20contest%20because%20%2Acough%2A%20reasons.%0D%0A%0D%0AIn%20that%20time%2C%20they%27ve%20won%20the%20contest%20twice%20and%20have%20also%20been%20responsible"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;Title=Hello%2C%20Kyiv%21"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;title=Hello%2C%20Kyiv%21&amp;selection=%0D%0A%0D%0AUkraine%20have%20been%20in%20Eurovision%20since%202003%20and%20have%20reached%20the%20final%20every%20year%2C%20save%202015%20where%20they%20weren%27t%20able%20to%20take%20part%20in%20the%20contest%20because%20%2Acough%2A%20reasons.%0D%0A%0D%0AIn%20that%20time%2C%20they%27ve%20won%20the%20contest%20twice%20and%20have%20also%20been%20responsible"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;t=Hello%2C%20Kyiv%21&amp;s=%0D%0A%0D%0AUkraine%20have%20been%20in%20Eurovision%20since%202003%20and%20have%20reached%20the%20final%20every%20year%2C%20save%202015%20where%20they%20weren%27t%20able%20to%20take%20part%20in%20the%20contest%20because%20%2Acough%2A%20reasons.%0D%0A%0D%0AIn%20that%20time%2C%20they%27ve%20won%20the%20contest%20twice%20and%20have%20also%20been%20responsible"></a></li><li style="heigth:32px;width:32px"><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Hello%2C%20Kyiv%21&body=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&ui=2&tf=1&shva=1"></a></li><li style="heigth:32px;width:32px"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;title=Hello%2C%20Kyiv%21&amp;srcURL=http%3A%2F%2Fwww.willhowells.org.uk%2Fblog%2F2017%2F05%2F13%2Fhello-kyiv%2F&amp;srcTitle=No+geek+is+an+island+"></a></li><li style="heigth:32px;width:32px"><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-37230')"><img style='margin-top:9px' src='http://www.willhowells.org.uk/blog/wp-content/plugins/sociable/images/more.png'></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-37230',true)" class="close">

		  <img onclick="hide_sociable('post-37230',true)" title="close" src="http://www.willhowells.org.uk/blog/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Hello, Kyiv! - http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/" data-url="http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/" data-counter="right"></script></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/" size="medium"></g:plusone></li></ul></div><!-- End Sociable --><div class="clear"></div>
									</div>	
				<div class="info">
					<span class="category">Category: <a href="http://www.willhowells.org.uk/blog/category/geeklife/music/" rel="category tag">Music</a>, <a href="http://www.willhowells.org.uk/blog/category/geeklife/tv/" rel="category tag">TV</a></span>
					&nbsp;|&nbsp;<span class="tags">Tags: <a href="http://www.willhowells.org.uk/blog/tag/eurovision/" rel="tag">eurovision</a>, <a href="http://www.willhowells.org.uk/blog/tag/eurovision-song-contest/" rel="tag">Eurovision Song Contest</a>, <a href="http://www.willhowells.org.uk/blog/tag/ruslana/" rel="tag">Ruslana</a>, <a href="http://www.willhowells.org.uk/blog/tag/svetlana-loboda/" rel="tag">Svetlana Loboda</a>, <a href="http://www.willhowells.org.uk/blog/tag/ukraine/" rel="tag">Ukraine</a>, <a href="http://www.willhowells.org.uk/blog/tag/verka-serduchka/" rel="tag">Verka Serduchka</a></span>				</div>
			</div>
 

		<div id="postmetadata">
					</div>

	<div id="comments"><div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.willhowells.org.uk/blog/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.willhowells.org.uk/blog/2017/05/13/hello-kyiv/&#038;post_id=37230" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/05/13/hello-kyiv/#respond" style="display:none;">cancel</a></small></h3>			<form action="http://www.willhowells.org.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://www.willhowells.org.uk/blog/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=37230" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://www.willhowells.org.uk/blog/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=37230" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='37230' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="138af5832e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p></div>			</form>
			</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
</div>
		
				<div class="navigation">
				<div class="alignleft">&laquo; <a href="http://www.willhowells.org.uk/blog/2017/05/11/eurovision-2017-semi-final-2/" rel="prev">Eurovision 2017: Semi-final 2</a></div>
				<div class="alignright"><a href="http://www.willhowells.org.uk/blog/2017/05/13/eurovision-2017-the-final/" rel="next">Eurovision 2017: The Final</a> &raquo;</div>
		</div>
	</div>
		</div>
		<div id="footer" class="clear">
			&copy;2017 Will Howells<br/>
Powered by <a href='http://wordpress.org' title='%s'><strong>WordPress</strong></a><br/>
<a href="http://wordpressthemesbase.com/">Wordpress Themes</a>
</div>
	</div></div>
</div>
</body>
</html>		
